目录

VHF 及以上频段比赛

N1MM logger 具备若干功能,尤其受到 VHF 及以上频段参赛者的青睐。本程序支持最高至 SHF 频段 10、24、47、76、142 和 241 GHz 的各频段

VHF 选项

频率显示

频率显示在波段图(Bandmap)和录入窗口(Entry Window)中。当频率高于 1 GHz 时,录入窗口中显示的是以 cm 为单位的频段,而不是精确频率。录入 QSO 时,这样可以很容易地辨认出你正在哪个频段上记日志。

按频段系数窗口(Multiplier by Band Window)

按频段系数窗口(Multiplier by Band Window)包含一个网格方格选项。启动程序,打开一个 VHF 比赛,使用 窗口(Window)> 系数(Multipliers)> 网格方格地图(Grid Square Map)菜单项。你会看到如下显示,以你的网格方格为中心——即你在台站数据(Station Data)窗口中输入的那个网格方格。

网格方格显示在右键菜单中还有一些附加功能。在网格阵列中单击某处,将出现如下菜单:

  • 显示已通联的呼号与可用台情(Show Calls Worked and Spots Available) – 你已经通联过的网格方格显示为蓝色,已被发送台情但尚未通联的网格方格显示为红色。
  • 转动天线(Turn Antenna) – 在某个网格方格上右键单击,左键单击此选项,如果你的旋转器已与程序连接,天线将转向正确的方位。
  • 设置漫游台 QTH(Set Rover QTH) – 如果你的台站组别是漫游台(Rover),可以在某个网格方格上右键单击,选择此选项将该网格方格设为新的 RoverQTH
  • 编辑预期系数列表(Edit Expected Multipliers List) – 使用此菜单项编辑预期系数列表,这些系数会在网格方格地图上以棕色标记,直到被通联为止
  • 清除预期系数列表(Clear Expected Multiplier List)
  • 从本次比赛导出系数与频段(Export Mults & Bands from this Contest) – 使用此选项将各频段已通联的网格方格列表导出为文本文件。默认情况下,该文件将保存在你的 N1MM Logger+ 用户文件区中的 GoalFiles 文件夹内。
  • 设置网格方格地图中心(Set Grid Square Map Center) – 在你希望置于显示中心的网格方格上右键单击,然后左键单击此选项
  • 显示到网格中心的天线方位(Show Beam Heading to Grid Center) – 在某个网格方格上右键单击,左键单击此选项,将打开一个窗口,显示从你的 QTH 到该方格中心的方位与距离。
  • 帮助(Help) – 显示系数窗口的帮助页面

除了这里描述的网格方格地图窗口之外,还有一个更简单的网格方格系数窗口,可从 窗口(Window)> 系数(Multipliers)菜单打开,它只显示按频段列出的已通联网格方格。

网格方格按键分配(VHF 及以上)

  • Alt+equal (=) – 在呼号历史表中同时搜索呼号字段和网格方格字段中已输入的信息
    • 搜索结果将显示在检查窗口(Check Window)中
  • Alt+minus (-) – 在呼号历史与网格方格输入字段中已输入的网格方格(最多 3 个)之间循环切换
    • 当呼号历史中找不到任何网格方格时,就没有可切换的内容

呼号历史查询

有关此功能的更多信息见此处。

此功能在 VHF 比赛中非常有用。查询示例包括姓名查询(RTTY 比赛中的 Friends 文件)、VHF 比赛中的网格方格、All Asian DX 比赛中的年龄等。借助导入与导出选项,可以更新呼号历史表。

呼号历史查询通过 选项(Config)> 呼号历史查询(Call History Lookup)选项启用。若启用,则在 VHF 比赛中会查询:网格方格(最多 2 个)和姓名。

更新呼号历史文件

有一项功能可将日志文件导出以(更新)呼号历史表,位于 工具(Tools)> 用当前日志更新呼号历史(Update Call History with current log)。此功能会用当前所选日志的内容填充呼号历史表。

变频器支持(Transverter Support)

N1MM logger 以每个频段可设置一个偏置频率的形式提供变频器支持。在波段图(Bandmap)窗口上右键单击,选择 设置收发信机偏置频率(Set Transceiver Offset Frequency)。程序会保存该偏置值,因此重启后偏置依然存在。

  • 频段(Band,kHz) – 输入变频器的发射频率
  • 中频(IF Freq,kHz) – 电台与变频器之间使用的频率

还可以加入一个偏置,把变频器或电台调整到精确频率(例如振荡器略有偏差时)。 参见 432000.12 示例,其中进行了 120 Hz 的校正。要想准确对上分组无线电集群(Packet Cluster)台情,这非常有用!

频段上/下(Bandup/Banddown)

如果你的电台具有 160-2m,而你想使用 bandup/banddown,那么对于你没有变频器的频段,如果电台/变频器所覆盖的频段之间存在间隙,你就需要为这些频段填入条目。如果你希望频率能够“回绕”,那确实必须填入大量的变频器偏置。

下一偏置频段(Next Offset Band) 如果下一频段未被定义为我的电台能够处理的偏置频率,而又使用了 bandup/down,它就会转到一个 HF 频率(不带偏置)。

  • 如果你的电台不接受所计算出的频率,此功能就无法工作。例如,设置 频段(Band): 144000 和 中频(IF freq): 28000,你输入 146100,而你的电台无法转到 30100,就会得到奇怪的结果
  • 进入异频模式(Alt+F7)时,记得输入收发信机的频率,而不是变频器的频率。

VHF 信标

N1MM logger 能够在波段图(Bandmap)中按指定时长显示信标。通常,波段图中的每个台情都会在“分组台情超时(Packet Spot Timeout)”之后消失,该超时对波段图中的每个台情都有效。作为台情进来的信标也是如此。因此为信标新增了一个额外的导入选项,可以将台情超时设为高得多的值(例如数天甚至数周)。

可按特定格式导入一个文本文件,从而导入信标并将其显示在相应频段的波段图中。在录入窗口(Entry Window)的呼号字段中输入文本 BEACONS,将打开一个文件选择对话框,可在其中导入 .txt 文件(信标格式须正确)。在 N1MM logger 程序目录中可以找到一个信标文本文件示例(名为 Beacons.txt)。在信标文本文件中,带 # 的行是备注,文本第一行是所有信标的超时时间(以小时计)。每个信标行必须包含呼号、频率(以 kHz 计)和网格定位符(4 位或 6 位)。频率可以是美国格式(50000.25)或欧洲格式(50000,25)。每个信标后面的注释是可选的。注意使用 ; 作为分隔符(别忘了写一个,否则不会导入)。下面是一个 beacons.txt 文件示例。

# Hours to stay in bandmap (mostly > 24 or > 48) 60

Call beacon;Frequency;Grid;Comments

OZ7IGY/B;144471,1;JO55WM; PI7CIS/B;144416,2;JO22DC;Should always be heard DL0PR/B;144486,3;JO44JH;Switches power! GB3VHF/B;144430.4;JO01DH;QRG with a . ON0VHF/B;144418,5;JO20;4 digit grid

在欧洲(Region I)使用正确格式的信标文件可在 N1MM 网站的“下载(Download)”菜单下的“其他文件(Other Files)”中找到。

NCDXF/IARU 信标网络(Beacon Network) 无需添加 14.100、18.110、21.150、24.930 和 28.200 上的 NCDXF/IARU 信标网络。它们已内置在程序中,当你守听这些频率之一时,当时正在发射的信标(前提是你的 PC 时钟准确)会显示在录入窗口的状态栏(statusbar)中。

比赛设置示例

欢迎补充!

创建(比赛前数天)

  • 新的 master.scp 文件
    • 使用 工具(Tools)> 下载并安装最新的检查部分呼号文件(Download and Install Latest Check Partial File,master.scp)菜单项
  • 创建比赛中要使用的 ‘N1MM logger.ini’
    • 设置好程序的各项设置,并按你在比赛中的喜好摆放窗口(在要使用的那台计算机上)
    • 别忘了配置器(Configurer)中的‘模式控制(Mode Control)’选项卡。
    • 关闭程序后,它会创建一个名为 ‘N1MM logger.ini ’的文件,其中包含所有设置
    • 将 ‘N1MM logger.ini’(不是 .init)复制为 ‘ VHFsettings.ini’。
  • 包含 SSB/CW 功能键内容的文本文件
    • 作为起点:
      • ‘文件(File)| 导出(Export)| 将功能键导出到文件…(Export Function Keys to file…)| SSB 功能键(SSB Function Keys)’
        • 起一个名字,例如:VHFssbfunctionkeys.mc
      • ‘文件(File)| 导出(Export)| 将功能键导出到文件…(Export Function Keys to file…)| CW 功能键(CW Function Keys)’
      • 如有需要,更新这些文本文件
    • 在 宏章节(Macros chapter) 中查看可用的宏
  • 分组无线电/Telnet 按钮文本文件
    • 作为起点:>文件(File)>导出(Export)>将 Packet/Telnet 按钮导出到文件…(Export Packet/Telnet Buttons to file…)’
    • 如有需要,更新此文本文件
    • 起一个名字,例如:VHFpacketbuttons.txt
    • 在 宏章节(Macros chapter) 中查看可用的宏,例如 {GRIDSQUARE}
  • 供要使用的 VHF 比赛所用的查询数据库文本文件
    • 创建一个包含呼号、姓名、定位符等的文本文件
    • 起一个名字,例如:VHFlookup.txt
    • 参见有关 CallHist 文件的信息
  • SSB:用于 CQ、RST、交换内容等的 wav 文件
  • 下载最新的国家文件(cty.dat)
    • VHF 及以上频段比赛大多不使用国家文件,但程序会在信息窗口(Info window)中给出所记录呼号的信息,所以请下载最新版本
  • 检查所选比赛是否仍然适用,进行一些测试 QSO
    • 这应当在比赛前数周完成!
  • ….

启动程序之前

  • 将创建好的 master.dta 文件复制到 N1MM logger 程序目录中
  • 将所有操作员的 wav 文件复制到 WAV 目录中
  • 如果使用 WAV 文件,请关闭 Windows 声音
    • Windows >控制面板(Control Panel)>声音(Sounds)– 方案(Scheme):无声音(No Sounds)
  • 将 ‘ VHFsettings.ini’ 重命名为 ‘N1MM logger.ini’ 并复制到程序目录中
    • 程序将使用比赛前数天设置好的设置启动

启动程序之后

  • 选择/检查是否使用了正确的数据库
    • >文件(File)>在数据库中打开日志(Open Log in Database),选择 VHF 数据库’。
  • 导入
    • 如果每次都使用同一个数据库,这只需做一次!
    • 每个数据库可以处理多个比赛和数千个 QSO,不要为每个比赛单独使用一个数据库!
    • 更新过的文件(如查询文件)必须在每次比赛前导入。
      • 功能键宏(SSB/CW)
        • >文件(File)>导入(Import)>将功能键导入到文件…(Import Function Keys to file…)>SSB 功能键(SSB Function Keys)。使用上面创建的文件(示例:VHFssbfunctionkeys.mc)
        • >文件(File)>导入(Import)>将功能键导入到文件…(Import Function Keys to file…)>CW 功能键(CW Function Keys)。使用上面创建的文件(示例:VHFcwfunctionkeys.mc)
      • 分组无线电/Telnet 按钮
        • >文件(File)>导入(Import)>从文件导入 Packet/Telnet 按钮…(Import Packet/Telnet Buttons from file…)使用上面创建的文件(示例:VHFpacketbuttons.txt)
      • 查询文件
        • >文件(File)>导入(Import)>导入呼号历史文件(Import Call History File)。使用上面创建的文件(示例:VHFlookup.txt)
      • 国家文件
        • >工具(Tools)>从下载的文件导入国家列表(Import country list from downloaded file)。使用上面下载/更新的文件
    • 检查台站对话框(Station dialog)(>选项(Config)>更改你的台站数据(Change your Station Data))
    • 此对话框中的定位符用于计算距离,因此必须输入!
  • 检查比赛( >文件(File)>选择要记录的比赛(Choose Which Contest to Log))
  • 设置配置(电台控制、PTT、CW)
    • 检查配置器(Configurer)>模式控制(Mode Control)选项卡
  • 使用变频器时,为波段图 A 和波段图 B 输入偏置
  • ….

祝比赛愉快!

N1MM Logger+ 手册(中文版) / VHF 及以上频段比赛 0 字 0 行 bg8lng
2026-10-08T12:44:58.504795170Z 2026-10-08T12:44:58.777999333Z