目录

录入窗口(Entry Window)

主要功能

录入窗口(Entry Window)是程序的主窗口,也是整个程序的“中央控制面板”。您的录入窗口将与下图类似:

可自定义的皮肤、颜色与字体 请注意,此处以及其他屏幕截图中显示的颜色和字体大小是在模仿原版 N1MM Logger Classic,而 Logger Plus 允许在每个窗口中广泛自定义颜色与字体,这是改善可访问性工作的一部分。

哪个录入窗口文本框拥有录入焦点?

1.0.5108 及之后的版本改变了录入窗口文本框的高亮方式,以便向您显示哪个文本框拥有录入焦点。该功能在 SO1V、SO2V 和 SO2R 下均有效。

促成这一改动的原因是,Win 10 在提示哪个窗口处于活动状态方面的视觉线索尤其糟糕。在 Win 10 中,如果标题栏变灰,则该窗口处于非活动状态。问题是,有些窗口根本没有标题栏。唉。或许可以通过操作系统来改变这一点,但恐怕没多少人会这么做,于是就有了这一改动。

从版本 1.0.5108 开始,皮肤、颜色与字体窗口(Skins, Colors and Fonts Window)将允许您选择旧的焦点指示方式,并提供两种背景高亮方式, 分别对应您为日志窗口网格选定的两种颜色。重要的是,您的系数与重复台前景色在您所选的背景上必须易于辨认。默认配色方案在这方面相当合理。

新方案的不同之处在于,只有拥有焦点的窗口中获得焦点的文本框才会显示白色背景。白色文本框始终会告诉您下一个键入的字符将出现在哪里。如果两个录入窗口都没有焦点,则两者的所有文本框都会显示彩色背景。如果您正在其他应用程序中工作,则需要用鼠标将焦点切换回 N1MM+。

这一改动还有个额外好处。我们花了大量时间,试图在您使用 N1MM+ 的其他窗口时,以合理的方式把焦点交还给录入窗口。有了录入窗口文本框的白色/彩色闪烁,这种焦点行为就明显多了。我想请大家在一两周内先不要抱怨焦点移动行为,因为它并未随“着色”而改变。等您适应了新版本之后,那才是指出焦点行为中任何不一致之处的好时机。

最后,在改进这一功能的过程中,我偶然发现了 Windows 的这样一项特性:http://www.howtogeek.com/194095/how-to-change-the-blinking-windows-keyboard-cursor-thickness/

它允许您更改光标的粗细。我把它改成了 2。这样它更醒目,又不会造成妨碍。

右键菜单

此外,还提供了这个右键菜单。

前 5 个选项影响录入窗口的大小。取消勾选它们,即可移除窗口中您不需要的内容。

若选中“显示用户信息(Show User Information)”,则会显示呼号历史用户文本。

第六个选项“启用频段按钮左键单击(Band Button Left Click Enabled)”默认开启,但可以关闭。在多操作员台站中,关闭左键换频段功能有助于防止意外更改频段。

如果单击第七个选项“更改频段面板显示(Change Band Panel Display)”,将出现此对话框。

单击默认(Default)按钮可显示传统比赛频段(HF 或 V/UHF,视比赛而定),或者在使用 DX 通用日志记录“比赛”时显示除 60M 之外的所有 HF 频段。勾选各个频段即可仅显示这些频段。请注意,如果您在 HF 或 VHF 上选择单频段比赛,频段面板(Band Panel)会继续显示完整列表,直到您勾选希望显示的频段为止。

第八个菜单项是“显示 GMT 时间(Show GMT Time)”。这会使录入窗口的右上角显示一个 GMT(UTC)时钟。

第九个菜单项是“在 SO1R 和 SO2V 中显示发送的 CW(Display Sent CW in SO1R and SO2V)”。勾选后,已发送的 CW 字符会回显在录入窗口底部的状态行中。在 SO2R 中,此选项始终开启。

检查状态的显示

如果检查窗口(Check Window)处于打开状态,并且找到与所输入呼号完全匹配的条目,呼号文本框的右端会出现一个对勾。该对勾的颜色与呼号颜色一致,并反映系数状态——默认情况下,绿色表示双系数,红色表示单系数,蓝色表示无系数但该台站可通联并计入 QSO 分值。如果未找到匹配项,就会出现“?”,除非您在录入窗口的查看菜单(View)中选择关闭该选项。

频段面板(Band Panel)

  • 在呼号文本框左侧,频段面板中针对当前比赛允许的每种模式各有一列频段按钮。输入呼号时,这些按钮会着色以显示系数状态。使用默认颜色时,绿色=“双系数”,红色=“单系数”,蓝色=“无系数——有效的 QSO”,灰色=“重复台或不可通联台”)。要更改默认颜色选项——请参见可从配置菜单(Config)打开的皮肤、颜色与字体窗口,以在整个程序中更改这些颜色代码。
  • 频段面板的模式由在比赛设置对话框(Contest Setup Dialog)中(File > New Log 或 Open Log)设置的“模式类别”决定,而非由电台的模式或呼号文本框中输入的模式(“CW”、“USB”等)决定。
  • 左键单击某个模式/频段按钮,可让程序切换到该模式和频段;已连接的电台也会跟随,切换到您在该频段上最后使用的频率。上图中“15 CW”周围的圆角矩形框表示该电台当前的频段和模式,在快速换频段时可能很有用。
  • 要更改频段面板中显示的频段和模式,请右键单击录入窗口的空白区域,然后选择“更改频段面板显示…”。
  • 当未处于联网计算机模式时,如果您右键单击某个模式/频段按钮,您的电台将 QSY 到该频段和模式,即您在该频段上最后使用的频率,而您最后记录台站的呼号会在本地被标记台情(不会发送到互联网)。此功能主要面向 VHF 比赛,您可能希望快速地把某个台站移到许多频段/模式组合上。
  • 当处于联网计算机模式且呼号文本框中已有呼号时,如果您右键单击某个频段/模式按钮,则您正在通联的台站呼号与频率会传递到该频段上的联网计算机。系统会向接收方台站发送一条信息窗口(Info Window)消息,所传递的呼号会按指定的 Pass 频率放置在接收方台站的波段图(Bandmap)上。

操作按钮行(Action Button Row)

  • Esc:Stop——立即结束存储消息的发射(所有模式)
  • 清除(Wipe,Alt+W、Ctrl+W)——清除当前联络的信息。您也可以使用 {WIPE} 宏将其编程到功能键中,实现单键操作。再次按下将恢复被清除的信息。
  • 记录(Log It,Enter)——将本次联络写入日志。在快速编辑模式下禁用。如果您尚未填写所有需要的交换内容,程序会在记录之前提示您。您可以使用 Ctrl+Alt+Enter 绕过此“编辑”功能,直接记录您已输入的任何内容,以便稍后更正。
  • 编辑(Edit)——弹出完整的编辑窗口以编辑上一次联络。可使用 Ctrl+Q(快速编辑)作为便捷替代方式。在快速编辑模式下呈灰色。
  • 标记(Mark,Alt+M)——将波段图中的当前频率标记为占用。当您不想花时间输入使用该频率的台站呼号时使用。
  • 存储(Store,Alt+O)——将您在呼号文本框中输入的呼号作为台情发送到波段图上。由于是自身发送的台情,它会以粗体显示。Telnet 筛选选项卡中的选项“QSYing wipes the call and spots QSO in Bandmap”是实现该操作的更简便方式,无论您是否已通联该台站。
  • 发送台情(Spot It,Alt+P)——如果 Telnet 处于活动状态,则将呼号文本框中的呼号或最后记录的 QSO 发送为台情。更多信息请参见此节。
  • QRZ——如果您的计算机已连接到互联网,则在 QRZ.com 上查询呼号文本框中的呼号。

功能键面板(Function Key Panel)

  • F1 到 F12——发送关联的 CW/数字文本或 .wav 文件,并执行消息中存储的任何宏。右键单击这些按钮可打开功能键编辑器(Function Key Editor)。主叫(Run)模式和搜索呼叫(S&P)模式各有 12 条存储消息。在搜索呼叫(S&P)模式下按 Shift+F1 到 F12 可发送主叫消息,反之亦然。

主叫(Run)/搜索呼叫(S&P)(单选按钮)(Alt+U)

在主叫(Run)模式与搜索呼叫(S&P)模式之间切换。这也会在 .mc 文件的 Run(前 12 条)与 S&P(后 12 条)消息之间切换(除非 .mc 文件中不存在后 12 条消息)。

CW 速度(PgUp/PgDn)

  • 该文本框显示当前 CW 速度。使用 PgUp/PgDn,或单击速度旁边的上/下箭头,均可更改速度。仅在选中 CW 模式时可见。以 WPM 为单位的间隔在配置器(Configurer)的“其他”选项卡上设置。用于按更大(次级)间隔更改速度的其他按键组合,可在按键分配(Key Assignments)下查看。

“忽略 Winkey 速度电位器”设置 使用 Winkeyer 时,如果您没有勾选配置器中 Winkey 选项卡上的“忽略 Winkey 速度电位器”,程序的起始 CW 速度将由 Winkeyer 的速度旋钮设定。如果勾选该复选框,程序将以最后使用的 CW 速度启动。

录入焦点与发射焦点——红色和绿色圆点(“LED”)

在录入窗口中呼号文本框左端的下方,您会看到一个绿色或红色圆点(LED),也可能两者都有。这些 LED 是视觉辅助手段,帮助您随时掌握每个 VFO/电台上的状况,在 SO2V 或 SO2R 操作时尤其有用。这也是 N1MM 一贯理念的一部分:让操作员在任何时刻都能轻松了解当前发生的情况。

绿色圆点/LED——该 VFO/电台拥有录入焦点——在本手册其他位置也称为 RX(接收)焦点或键盘焦点。这意味着通过键盘输入的任何信息都会进入该窗口,包括功能键。根据您的 SO2R 切换设置,它可能还表示您在耳机中听到的是哪部电台。

红色圆点/LED——该 VFO/电台拥有发射焦点。正在发射时,红色 LED 会变为橙色(默认),或变为可从配置菜单(Config)打开的“管理皮肤、颜色与字体”窗口(Manage Skins, Colors and Fonts Window)中定义的其他颜色。请注意,发射焦点并不一定告诉您接下来哪部电台会发射;这取决于发射是由键盘发起,还是由其他方式发起。例如,如果红色 LED 位于录入窗口 A,而绿色 LED 位于录入窗口 B,则按 F1 会在电台/VFO B 上发送 CQ,因为它拥有录入焦点或键盘焦点;红色 LED 会在开始发射前移到该窗口,并在 CQ 持续期间保持活动发射颜色,然后再恢复为较深的红色。反之,如果发射不是通过键盘发起的(例如通过外部双桨键或脚踏开关),发射焦点不会移动。

下表说明了某些按键和鼠标单击如何将 LED 从一个录入窗口移到另一个录入窗口

操作 起始状态 第一次按键 后续按键
反斜杠 两者都在同一个录入窗口 RX 焦点移到另一个录入窗口 在两个录入窗口之间切换 RX 焦点
每个录入窗口各一个 RX 焦点移到另一个录入窗口 切换 –
Pause 两者都在同一个录入窗口 两者都移到另一个录入窗口 切换两者
每个录入窗口各一个 两者都移到拥有发射焦点的录入窗口 切换两者 –
鼠标单击(按钮以外的任意位置) 不适用 RX 移到被单击的窗口 不适用
Ctrl+左箭头 两者都在同一个录入窗口 两者都移到 VFO/电台 A 无
每个录入窗口各一个 两者都移到 VFO/电台 A 无 –
Ctrl+右箭头 两者都在同一个录入窗口 两者都移到 VFO/电台 B 无
每个录入窗口各一个 两者都移到 VFO/电台 B 无 –

基于拥有录入焦点的电台/VFO 的消息 使用功能键发射 CW 或存储的语音消息时,消息将在拥有录入焦点的电台或 VFO 上发送,而不是在拥有发射焦点的电台或 VFO 上。按下功能键时,表示发射焦点的红色 LED 会先切换到拥有录入(键盘)焦点的录入窗口,然后消息才会发射。反之,使用手动 CW 或语音时,消息将在拥有红色 LED 的电台或 VFO 上发送,所以如果您拿起麦克风或双桨键,得到的就是那部电台。过一段时间,这就会成为第二天性——我们保证!

重复 CQ

Alt+R——在重复 CQ 与常规 CQ 模式之间切换。每次按 Alt+R 时,状态栏中都会出现“CQ Repeat is on/off”消息。 Ctrl+R——打开一个对话框,用于设置重复间隔(以秒为单位)。

在选定重复 CQ 后首次按下 F1 时,录入窗口中会出现一个图标,如下所示。

只要该图标可见,CQ 就会按重复间隔重复发送。如果您用呼号或 ESC 键打断,图标就会消失。

方位与呼号历史信息

如果在右键菜单中启用,按钮下方的两行将显示有用的信息。

方位行显示短路径与长路径的天线方位,以及到呼号文本框中已输入呼号的台站的短路径距离。当配置菜单(Config)上启用了呼号历史查询时,所输入呼号的呼号历史信息也会显示在该行中。

如果所输入呼号的呼号历史中 UserText 字段有信息,该信息会以蓝色字体显示在接下来的用户信息行中。

状态栏(Status Bar)

状态栏是录入窗口的底部一行,始终显示。它分为三个窗格

  • 左窗格——信息
    • 输入呼号后——国家、分区、大洲
    • 其他情况——程序消息(错误消息、CW 速度更改等命令的结果,或 .wav 消息的录制)。您可能需要临时加宽录入窗口,以显示完整文件路径和其他较长的消息。
  • 中窗格——QSO 数/系数(/分区),视所选比赛而定。
  • 右窗格——当前得分

呼号与交换内容框编辑

  • 空格键——在呼号文本框与交换内容文本框之间移动光标。光标总会回到它上次位于该文本框时的位置。
  • Tab——移到下一个文本框。
  • Shift+Tab——移到上一个文本框。
  • Home——将光标移到当前文本框的开头。
  • End——将光标移到当前文本框的末尾。
  • 问号(?)——在呼号文本框中发送“?”。当光标回到该文本框时,“?”会被高亮(选中)。例如,在呼号文本框中输入 N?MM 会发送所输入的内容,并在您按空格回到该处时自动高亮“?”,因此您可以轻松替换它。双“?”(如 DL?K?A)会高亮两个“?”之间及包含“?”在内的所有文本,输入的第一个按键会替换这三个字符。
  • 左/右箭头——在文本框内将光标向左或向右移动一个位置。
  • Backspace——删除光标位置左侧的字符。
  • Delete——删除光标位置右侧的字符。
  • Shift+Home——从光标位置高亮到当前文本框的开头,以便您轻松替换所有高亮文本。您可以使用 Ctrl+Insert 或 Ctrl+C 将高亮文本复制到剪贴板,然后使用 Shift+Insert 或 Ctrl+V 粘贴剪贴板中的文本,例如把同一呼号复制到新频段上的呼号框中。在把某个台站从一个频段带到另一个频段时,这是重复输入同一呼号的最简便方式。
  • Shift+End——从光标位置高亮到文本框的末尾,同上。
  • Shift+箭头键——在任一方向按箭头键时进行高亮。当您输入第一个新字符时,它会替换所有高亮字符。

键盘快捷键 请查看“键盘快捷键”中的“按键分配”页面,了解程序中所有可用的“热键”分配列表。

呼号框文本命令

虽然 N1MM Logger+ 并未大量使用文本命令(不像 CT 曾经那样,Win-Test 至今仍然如此),但有一些命令可能很有用。

在每种情况下,命令都输入到录入窗口的呼号文本框中,并在按下 Enter 或 Ctrl+Enter 时执行。

  • 模式更改——输入 CW、USB、LSB、SSB、AM、FM、SSTV、RTTY、PSK31、PSK63、PSK125、PSK250、DIGITAL、FT8 或 FT4,程序(以及已连接的电台,如果有)就会切换到所请求的模式以记录联络。这在手动操作时特别有用:您没有连接电台,但希望更改日志中记录的模式。对于 SSB,切换将使用常规边带(例如较高频段上用 USB,40M 及以下用 LSB)。如果出于某种原因需要使用相反边带,请按需输入 USB 或 LSB。

  • 频率更改——以 kHz 为单位输入完整频率(例如 14025.1,或者如果您的计算机使用逗号作为小数分隔符,则输入 14025,1),程序就会移到该频率。

    • 输入相对于当前频段下边缘的部分频率(例如 025.1),程序就会转到相对于频段边缘的该频率。
    • 输入带 + 或 – 号的期望偏移量(以 kHz 为单位,例如 +2、-3),即可按所选数值 QSY(即上移 2 kHz 或下移 3 kHz)。输入零(0),VFO 将 QSY 到频段底部。如果您的电台已接口以进行电台控制,其频率将跟随程序变化。
    • 输入带有前导正斜杠“/”的频率,该频率将在相反的 VFO/电台上更改。
    • 输入频率但用 Ctrl+Enter 执行,程序(以及已连接的电台)将进入异频模式,并把您输入的频率用作发射频率。有关异频操作的完整信息,请参见本章。
    • LIGHT 命令——用于 UHF 比赛。将频率设为 400000000000khz
  • WIPELOG 命令——清空日志,并在您开始实际操作前删除日志中的任何“练习”QSO。在单机台站中,只需从比赛设置对话框创建另一个比赛实例可能同样简单。在多人操作等联网计算机台站中,使用 WIPELOG 有助于确保每台计算机上维护的日志彼此一致。重要的是,网络中的每台计算机都要在进行任何联络之前执行 WIPELOG 命令。备用计算机应在连接到网络之前就设置好比赛并执行 WIPELOG 命令。

  • TOUR 命令——极少数比赛允许多个时段,您可以在每个时段中通联同一台站并获得 QSO 分值。您可以在比赛之前或期间的任何时间,在录入窗口中用 TOUR 代替呼号输入,以重置重复台检查。该命令有 2 个必需参数,输入到“发送 RST”字段中,以正斜杠“/”分隔。第一个参数是当前时段开始的时间(GMT),第二个参数是该时段的持续时间。两个参数的格式均为 hhmm。例如,1200/30 表示该时段从 1200Z 开始,持续 30 分钟。持续时间参数的最小值为 5(5 分钟)。如果输入 TOUR 命令时不带任何参数,则会显示开始时间和持续时间的当前值。默认值为 0000/00。

    • 在每个时段开始时,开始时间和持续时间将显示在录入窗口底部的状态字段中。在新时段中记录第一个 QSO 之后,您应该会看到系数窗口(Multipliers Window)重置,重复台也会为这个新时段重置。
    • 本日志程序支持的大多数比赛都不需要此命令,但有些比赛(主要是俄罗斯和乌克兰的比赛)已将其内置到比赛模块中,无需手动输入。
    • 如果您打算在其他比赛中使用 TOUR 命令,请记住,日志程序重启后其设置将会丢失。如果录入窗口中未显示 Snt(发送 RST)字段,您将无法使用此命令。
  • OPON——多人操作命令,等同于 Ctrl+O,会打开一个子窗口,供新操作员“签到”。操作员会随每次联络保存在日志中,以便日后显示和分析(例如使用 View > Statistics 菜单项,并选择 Operator 作为要显示的行或列)。

    • 当前“在线”的操作员会以蓝色大字显示在信息窗口中。与特定 QSO 相关的操作员信息不包含在 Cabrillo 文件中(但包含在 ADIF 导出中),不过比赛设置对话框中的“Update Ops from Log”按钮可用于生成要包含在 Cabrillo 文件头中的操作员列表。
    • OPON 决定 {OPERATOR} 宏将返回什么,该宏可用于 SSB 功能键消息文件,以调用每位操作员自己声音的 wav 文件。
    • OPON 会先保存前一位操作员的窗口位置和皮肤,然后加载当前操作员的窗口位置和皮肤。
    • 请鼓励您的操作员通过 OPON 切换到接班操作员的呼号,这有助于确保您能追踪谁通联的 QSO 最多、谁拿到的系数最多、谁犯的错误最多!如果操作员自定义了颜色和/或窗口大小,这也有助于他们在面对“错误”的窗口布局时想起要 OPON。
  • BONUS 命令——用于 QSO Party 比赛。如果该 QSO Party 设有奖励台站呼号,则打开一个窗口以输入这些呼号

  • VERSION 命令——显示当前使用的国家文件的版本

移动/漫游/VHF 命令

  • ROVERQTH 命令——用于包含移动/漫游/VHF 操作的 QSO Party。打开一个弹出窗口,您可以在其中按比赛组织者指定的格式输入当前或计划中的县缩写。请参见移动/漫游支持一节。

  • COUNTYLINE 命令——用于在 QSO Party 中从县界线上操作时。打开一个弹出窗口,您可以在其中输入县缩写,用逗号分隔。退出此窗口后,请检查录入窗口的标题栏,确认所列的县正确无误。

  • BEACONS 命令——此命令将从 N1MM Logger+ 文档目录(哪个子文件夹?)中加载用户准备的 Beacons.txt 文件到数据库中。

    • Beacons 命令的目的是让用户能在波段图上显示信标,时间远长于正常的分组无线电(Packet)超时,以提醒自己定期守听这些台站。在上面的示例中,调用该命令后信标会持续显示 60 小时。请注意,与录入窗口的其他文本命令不同,此命令在输入最后一个字母后就会弹出文件选择对话框;除了在选定文件后退出对话框并加载文件外,不需要按 Enter。
    • Bonus 文件格式为:

# Hours to stay in bandmap (mostly > 24 or > 48) 60

call beacon;frequency;locator;comment

OZ7IGY/B;144471,1;JO55WM; PI7CIS/B;144416,2;JO22DC;Should always be heard DL0PR/B;144486,3;JO44JH;Switches power! GB3VHF/B;144430.4;JO01DH;QRG with a . ON0VHF/B;144418,5;JO20;4 digit grid

  • Beacons 命令的目的是让用户能在波段图上显示信标,时间远长于正常的分组无线电超时,以提醒自己定期守听这些台站。在上面的示例中,调用该命令后信标会持续显示 60 小时。请注意,与录入窗口的其他文本命令不同,此命令在输入最后一个字母后就会弹出文件选择对话框;除了在选定文件后退出对话框并加载文件外,不需要按 Enter。

双录入窗口

程序可以有两个录入窗口,一个对应一个 VFO(SO2V),或者一个对应一部电台(SO2R)。请在配置器中选择这两个窗口,或选择 SO1R。

主录入窗口始终处于打开状态,它链接到 VFO-A 或电台 1。 第二个录入窗口链接到 VFO-B(SO2V)或电台 2(SO2R)。选择 SO2V 或 SO2R 时会自动打开第二个录入窗口。如果它因故被关闭,可以在 Logger+ 任何活动窗口中(Telnet 窗口除外)输入“\”(反斜杠)来重新打开它。

如果两个录入窗口占用了太多屏幕空间,您可以右键单击任一窗口,通过省略某些内容行(例如操作按钮行)来缩小其尺寸。您会注意到,在下面的 VFO-B 示例中省略了一些行。您也可以把第二个录入窗口叠放在第一个录入窗口之上。输入“\”(同上)会把被遮住的那个窗口调到前面,并获得录入焦点。

下面的录入窗口示例反映了一种典型设置:VFO-A 现分配用于主叫(Run),VFO(B) 分配用于搜索呼叫(S&P)。

单电台操作员可用的所有录入窗口功能在 SO2R/SO2V 下同样有效。例如,用搜索呼叫(S&P)的 VFO 调谐频段时,当您调过某个台情的频率,波段图中该台情会被自动插入到相关的呼叫框中(呼号文本框上方)。按空格键(或在 ESM 中按 Enter)会把呼号从呼叫框拉入呼号文本框。此后,如果有台站在主叫电台上呼叫您,用 \ 键在录入窗口之间来回切换,就能把信息保留在各录入窗口中,直到相应台站被记录。

使用 PgUp/PgDn 键或鼠标调整 CW 速度时,作用于活动的录入窗口,即拥有发射焦点(红色/橙色圆点)的那个窗口。要更改非活动录入窗口中的 CW 速度,请使用 Alt+PgUp/PgDn。

如果在第二个波段图中单击某个呼号时第二个录入窗口尚未打开,则该窗口将被打开。

更多 SO2R 信息可在手册的 SO2R 一节中找到。

SO2V——两个 VFO、两个录入窗口、两个波段图 在 SO2V 中(一部电台——两个 VFO=“常规”操作),在 VFO-A 上完成的 QSO 必须录入标准(第一个)录入窗口。在 VFO-B 上完成 QSO(在 VFO-B 上发射和接收)必须使用第二个(VFO)录入窗口。因此,使用两个波段图时,需要两个录入窗口才能在这两个 VFO 上完成 QSO。不过,异频操作时程序在 VFO-A 上发射,只需要打开主录入窗口。在 SO2V 下如果两个窗口都打开,第二个录入窗口会显示接收频率。

呼号颜色

录入窗口中有两处可以显示呼号:呼号字段和呼叫框。呼号文本的默认颜色与程序中其他位置(例如频段面板以及可用系数与 QSO 窗口(Available Mults and Qs Window))保持一致,具体如下:

红色 单系数 示例:CQWW——该 QSO 是分区系数或国家系数(一个系数)
绿色 双系数或更高 示例:CQWW——该 QSO 既是分区系数又是国家系数(两个系数)
蓝色 新联络
灰色 重复台 联络,或者位于不可通联国家中的不可通联台站。这意味着您不需要这个台站,因为它是重复台,或者根据比赛规则,您甚至“不允许”在本场比赛中通联它。

也可以使用替代颜色,方法是在“管理皮肤、颜色与字体”窗口(可从配置菜单(Config)打开)中指定这些颜色。

录入窗口快捷键

  • 单击交换内容文本框的效果,与光标位于呼号文本框时按空格键相同。
  • 频率、发射模式(例如 CW、USB)和电台名称显示在录入窗口的标题栏上。
  • 调谐频段时,如果波段图上的某个台站处于调谐容差范围内,其呼号会被放入录入窗口的呼叫框中。当呼号文本框为空时,按空格键会把呼号从呼叫框复制到呼号文本框。
  • Ctrl+P——将呼号字段中输入的台站发送为台情到活动的 Telnet 集群(如果有)。系统会提示您输入注释。如果呼号字段中未输入台站,则将本次会话中最后记录的台站发送为台情。注释中可接受宏 sen
  • Alt+R——切换重复 CQ。您可以通过开始输入呼号或按 Escape 来停止重复 CQ。完成手动输入后,如果按 F1,重复 CQ 将恢复。再次按 Alt+R 可退出此模式。
    • Ctrl+R 设置重复周期,单位为秒或毫秒。
      • 重复模式开启时,红色 TX 状态 LED 中会显示一个“R”。
    • CW 和 SSB 的重复定时器计算的是从您停止发送 CQ 到 CQ 恢复之间的间隔。
      • 使用外部 DVK 时无法使用重复 CQ,因为没有消息何时结束的指示。
    • 使用带内部语音或 CW 消息存储器的电台时,重复定时器可以与相应功能键中的 CAT 宏配合使用。注意:重复间隔是从一条消息的开始量到下一条消息的开始,也就是说,它既包含消息本身,也包含消息之间的时间。因此,它必须长于您所用最慢 CW 速度下 CQ 消息的持续时间。如果您通过电台的速度控制更改 CW 速度,那么适合最慢 CW 速度的重复间隔在较高速度下可能会比您希望的更长。
  • Ctrl+Shift+Fx——为指定的功能键录制 SSB 消息。再次按 Ctrl+Shift+Fx 可停止录制。Fx 可以是 F1 到 F12,主叫(Run)或搜索呼叫(S&P)模式均可。
  • Ctrl+Alt+Fx——录制外部 DVK 存储器 1 到 4。Fx 可以是 F1 到 F4。必须连接外部 DVK,并在 LPT 端口上完成配置。
  • Enter 发送消息——一次完整的常规联络可以用 Enter 键全部完成。更多信息见“使用存储消息”一章中的 ESM(回车发信)

Ctrl+Q——进入快速编辑模式。当您处于快速编辑模式时,录入窗口文本框的背景呈浅蓝色。呼叫框中也会显示“QuickEdit”。

  • 不会像正常录入 QSO 时那样依据比赛规则检查交换内容。因此请仔细核对您所做的更改。
  • 如果您有多个滤波器,或者有晶体滤波器和 DSP,则 Alt+’(Alt+单引号)可在所选模式(SSB、CW 或 Digital)的宽滤波器和窄滤波器之间切换。无论您是否更改过滤波器代码,此热键都会生效。滤波器代码可在波段图右键菜单中设置。
  • 如果用户在录入窗口中记录 QSO 之前调离,将显示一条警告消息。
  • 强制记录——程序会通过校验您抄录的交换内容来提供帮助,但如果它卡住了,而您又不想停下来琢磨,可以用 Ctrl+Alt+Enter 强制记录。会弹出一个小型备注窗口(Note Window),其中预填了“Forced QSO”字样。您可以改写它以提醒自己稍后记起所抄录的内容,或者直接按 Enter 记录默认备注。

功能键

通用

功能键 F1-F12 用于发送存储消息。存储消息的使用在另一节中有详细介绍。本节讨论功能键的一般行为。

功能键可以叠加。这意味着您可以快速连续按下多个功能键,其内容会按所选顺序完整发送,之间以空格分隔。例如,您可以按 F4 重发自己的呼号(如果您认为对方台站没有抄对),然后立即按 F2 发送交换内容。程序会无缝地发送这两条消息。

当鼠标悬停在功能键按钮上时,会显示将要发送的文本。

主叫模式与 S+P 模式

如果选中主叫(Run)单选按钮,您将看到主叫消息,反之亦然。按住 Shift 再按功能键,会以相反模式发送该键中存储的消息(若当前为搜索呼叫(S&P)则发送主叫消息,反之亦然)

单独按下 Shift 时,标签会变为另一模式的标签(如果不同的话)。这有助于您决定是否要按住 Shift 再按功能键来发送其中某条消息。

当您在某个频率上呼叫 CQ 时,标记 CQ-Frequency 会被放置到波段图上的该频率处。此后,如果您处于搜索呼叫(S&P)模式,并且调到该标记的调谐容差范围内,程序会自动切换到主叫(Run)模式。在波段图中单击“CQ-frequency”也会让程序再次进入主叫(Run)模式。

请注意,处于搜索呼叫(Search and Pounce)模式时,您可以按 F1 发送所谓的搜索呼叫 CQ 消息,从而切换到主叫(Run)模式。这会发送搜索呼叫(S&P)的 F1 消息(例如“QRL?”),并把程序切换到主叫(Run)模式。

Alt + F11 通常,当您处于自己的 CQ 频率上时,会处于主叫(Run)模式,而 QSY 会切换到搜索呼叫(S&P)模式。按 Alt+F11 可禁用这种自动模式切换,再按一次可重新启用。录入窗口状态栏中的一条消息会指示当前状态。在 DX 远征时,这种行为非常有用。

录入窗口菜单

文件菜单选项

在数据库中新建日志

在当前数据库中新建一个比赛日志。更多信息见此处。

在数据库中打开日志

在当前数据库中打开一个现有日志。更多信息见此处。

新建数据库

新建一个日志数据库。请把建议的名称(ham.s3db)改成能反映这个新数据库用途或内容的有意义名称。在您切换到其他数据库之前(见下文的“打开数据库”),程序启动时将默认打开此数据库。

打开数据库

打开一个现有的日志数据库。从已创建的数据库中选择。

将 N1MM 数据库转换为 N1MM+

此选项适用于您已安装 N1MM+ 但尚未从计算机中删除 N1MM Classic 的情况。由于 N1MM+ 使用 SQLite,要访问旧数据库(.mdb 文件),您需要做两件事。首先,在 N1MM Classic 中打开旧数据库(任何 14.0.0 或之后的版本——如果您仅有的 N1MM Classic 副本早于 14.0.0,可以在网站上按 >Downloads > File Explorer > All Downloads > Program Files > N1MM Classic Archive 找到更新版本)。然后将其关闭,关闭 N1MM Classic 并打开 N1MM+,在 N1MM+ 中选择 Convert…(即本选项),并定位到您的 N1MM Classic 程序目录。选择要转换的数据库,然后点击 Open。系统会询问您希望在 N1MM+ 下给它起的名称,按下 Enter 后数据库将被转换,并放入 N1MM+ 用户文件文件夹(即 Help > Open Explorer on User Files Directory 菜单项所指向的文件夹)中的 Databases 子文件夹。

将此比赛复制到另一个数据库

将当前比赛日志复制到另一个数据库。如果目标数据库不存在,您应先用“新建数据库”命令创建它。原始数据库不会被更改,除非随后使用“打开数据库”打开新数据库,程序也不会开始使用它。

为什么要将比赛复制到另一个数据库? 您可能出于许多原因想把比赛从一个数据库复制到另一个数据库。许多用户创建了按年份、按比赛类型等组织的数据库。此选项让这件事变得简单。有些用户,尤其是 CPU 或 PC 内存容量有限的用户,发现使用只包含一个比赛(或 QSO 相对较少)的数据库可以提升程序性能。如果您一开始使用的数据库里已经有许多比赛,您随时可以新建一个数据库,然后把已完成的 QSO 复制过去。

将所有比赛复制到另一个数据库

将当前数据库中的所有比赛复制到另一个数据库。选择要复制到的数据库后,会出现以下对话框:

取消(Cancel)不做任何操作即退出。

DX 会将当前数据库中所有比赛的所有 QSO(已删除的 QSO 除外)复制到目标数据库中的 DX 比赛。

“独立(Separate)”会在目标数据库中创建与源比赛属性相同的新比赛,并把所有 QSO 复制到这些新比赛中。唯一的例外是 DX 比赛中的 QSO。如果目标数据库中存在 DX 比赛,它们会被复制到其中;如果不存在,则会创建它。

生成 Cabrillo 文件

让您为当前比赛的 Cabrillo 文件命名,复核您发送的交换内容,创建该文件,并在记事本中打开它,供您在提交前检查。

创建后,可用记事本或任何文本编辑器编辑 Cabrillo 文件。在创建此文件之前,请确保台站信息(Config > Change Your Station Data)和比赛设置(File > Open Log in Database)正确无误。务必在比赛设置对话框中输入正确的发送交换内容,否则您的 Cabrillo 文件将会出错。

生成 Cabrillo 文件之前,请复核您的参赛组别。默认值很可能不适合您在这场特定比赛中的参赛情况。程序默认把组别设为 Single Op Assisted,而您可能并不想要这个组别。对于多人操作台站,请在比赛设置窗口中选择正确的操作员类别。这会为每台台站生成正确的编号;在 Multi-single 中,台站编号字段(每行的最后一位数字)标识系数台站和主叫台站。

提交之前最好重新计算比赛得分(Tools>Rescore Current Contest),并在提交日志前确认 Cabrillo 文件的文件头正确无误。有些比赛组织者使用非标准的操作员类别(即官方 Cabrillo 规范中没有的类别);在这类比赛中,您必须手动编辑类别,使其符合组织者的要求。

请注意,如果在记录联络时您的电台未与程序接口,这些联络将以频段最低端频率(例如 14000)导出;而如果您使用了已接口的电台,Cabrillo 文件中将导出精确频率。

数字模式标识符 注意:Cabrillo 标准对数字模式只支持一种模式标识符:RY。在某些数字或混合模式比赛中,PSK 和 RTTY 可能被视为不同模式,比赛组织者可能会指定 PK 等额外的非标准标识符。本日志程序对 PSK 的 Cabrillo 模式导出字符串为“PK”,除非该比赛将 RTTY 和 PSK 视为同一种数字模式;此时模式导出字符串为“RY”。由于这些模式标识符的使用是非标准的,您应始终核对组织者的文件规范,必要时编辑 Cabrillo 文件以满足组织者的要求。

导入

从文件导入 ADIF

=**从文件导入 ADIF…——将 ADIF 文件中的数据加载到当前数据库。ADIF 文件中的比赛名称必须与当前数据库中的比赛名称一致。

数据库中的日期与时间冲突 单个 N1MM Logger+ 日志数据库不能包含时间戳(时间和日期)完全相同的 QSO,无论它们位于该数据库中同一个还是不同的比赛日志里。如果 ADIF 中包含的联络已经存在于当前数据库的某处,您有两种选择。

如果您把联络导回同一个数据库,程序会调整所有联络的时间以避免完全重复。其做法是在记录时间的秒字段上加一秒(把 59 变为 00,但不改动分钟字段,因此不会改变导出到 Cabrillo 的时间)。如果您导入到不同的比赛日志中,这一秒(或 59 秒)的误差通常无关紧要——但如果您把 ADIF 文件导回它导出时的同一个比赛日志,那么导入的每一条联络都会产生重复项,而删除这些重复联络将是一件非常繁琐的工作。程序会发出警告消息提醒您这一点。

要精确保留所记录的时间并避免这一秒(或 59 秒)的误差,您必须新建一个数据库,并在该数据库中新建一个相同类型的日志,然后导入到那个新日志中。

如果 ADIF 文件包含 N1MM Logger+ 程序未使用的标签,这些标签会被忽略。当 ADIF 文件由其他程序生成时,情况往往如此。要查看 N1MM Logger+ 的 ADIF 标签,请打开一个相同类型的比赛,记录一个或多个虚拟 QSO,然后导出 ADIF 文件。比较比赛名称和重要 QSO 元素的 QSO 标签。请注意,WAE 比赛日志的 ADIF 文件不包含 QTC,只包含 QSO,因此您无法使用 ADIF 文件在数据库之间传输包含 QTC 的 WAE 日志。更多信息请参见 FAQ。

导入的联络在导入过程中不会被计分。导入后必须重新计算得分(Tools > Rescore Current Contest),以便记录新导入联络的分值和系数状态,并将其纳入比赛得分计算。

导入呼号历史

  • 导入呼号历史…——呼号历史文件(通常扩展名为 .ch 或 .txt)用于根据以往与该台站的经验来建议交换内容元素。导入呼号历史文件会覆盖程序在内存中使用的呼号历史表。请参见完整说明
  • 导入州与省缩写…——导入许多比赛模块使用的州与省缩写。切换数据库时会自动执行此操作;但如果某场比赛中(尤其是 QSO Party)程序无法识别某些县、州或省缩写,不妨一试。如果已经记录了 QSO,请在执行此菜单项后重新计算得分。

从事务(TRN)日志文件恢复 QSO

每当一个 QSO 被录入比赛日志,N1MM+ 都会自动在事务日志(也称为事务文件)中添加一条记录。这些文件会自动创建,存放在 N1MM Logger+ 用户文件区域内的 Databases\TransactionLogFiles 子目录中,文件名后缀为 TRN。这些文件的用途如下:正常运行时,N1MM Logger+ 会把每个 QSO 的信息保存在一个简单的文本文件中。如果数据库文件损坏,可以用这些文件恢复单个比赛日志。下面说明如何利用这些文件在比赛中或事后空闲时快速恢复数据:

  • 每个新的比赛日志都会创建事务日志(>File >New Log in Database)
  • 为简单可靠起见,不允许更改事务日志的文件名
  • 事务文件名用于确保您正确加载它,并防止把两场比赛的日志混在一起。示例名称:‘ham.s3db – CQWWCW – 2005-09-19 – 14.TRN’,即:数据库文件名 – 比赛名称 – 比赛开始日期 – 以及 N1MM+ 内部跟踪编号。请选择与数据库名称、比赛名称和比赛开始日期都匹配的 TRN 文件,以确保恢复的是正确的 TRN 文件。
  • 要恢复日志,您必须把事务日志导入到一个新(空)数据库和一个新的比赛日志中。
  • 新的比赛日志必须与事务文件中的比赛类型相同(示例:如果要恢复 CQWPXCW,新比赛也必须是 CQWPXCW)

示例:逐步恢复 ARRL 160 Meter 比赛日志

  1. 启动 N1MM
  2. 在 N1MM 中创建一个新的空数据库:>File >New Database。例如,“ARRL160_recovery”
  3. 在新的 ARRL160_recovery 数据库中创建一个新的 ARRL160 比赛:>File >New Log in Database,从下拉列表中选择“ARRL160”
  4. 把 TRN 文件的内容导入到新数据库中的这个新比赛里:>File >Import >Recover QSOs from a Transaction Log…,并从 Databases\TransactionLogFile 子目录中选择相应的日志。

注意:恢复事务日志文件之后 成功恢复到新数据库中的新日志后,N1MM+ 会自动为该日志创建一个新的事务文件。如果您需要再次恢复,请从这个新的 TRN 文件再次执行恢复——它将包含此前恢复的所有联络以及任何新联络。

导出

文件名提示 每当“保存文件”(Save File)窗口提示输入文件名时,默认值为 {your callsign}.txt(呼号来自台站信息对话框)。“/”以及其他一些常用字符不被 Windows 接受,因此如果您的比赛呼号是 N1MM/P,请改用类似“N1MM_P.txt”的名称。

ADIF 导出子菜单

  • 将 ADIF 导出到文件…——创建一个 ADIF 文件。该文件可用于导出当前比赛,以便导入到日志程序或另一个比赛程序(真可怕!)。已删除的 QSO 不会被导出;要导出它们,请选择“DELETEDQS”比赛。

注意:WAE 比赛日志中的 QTC 不会导出到 ADIF 文件中,因为 ADIF 规范中没有针对 QTC 的规定。

  • 按日期将 ADIF 导出到文件…——从当前选定的比赛创建一个 ADIF 文件,起始日期为所设定的日期。首次使用此功能时,默认日期为 1900-01-01(yyyy-mm-dd)。第二次使用时,建议的日期和时间将是您上次使用此选项导出的时间。如有需要,您随时可以改写日期/时间。当您想导出到(通用)日志程序中以进行奖状跟踪等操作时,此功能特别有用。

已删除的 QSO 不会被导出;要导出它们,请选择“DELETEDQS”比赛。

  • 按日期将所有比赛的 ADIF 导出到文件…——从所有比赛中的所有 QSO 创建一个 ADIF 文件,起始日期为所设定的日期。首次使用此功能时,默认日期为 1900-01-01(yyyy-mm-dd)。第二次使用时,建议的日期和时间将是您上次使用此选项导出的时间。如有需要,您随时可以改写日期/时间。当您想导出到(通用)日志程序中以进行奖状跟踪等操作时,此功能特别有用。但请注意,与比赛相关的项目(比赛名称,以及由比赛交换内容生成的字段)可能不会以预期的 ADIF 标签导出。如果您希望这些比赛专属项目被正确导出,请逐个导出您的比赛日志,而不要使用此选项。

将 ADIF 文件导入其他日志程序时的兼容性 当比赛交换内容使用了 N1MM+ 比赛数据库中未包含的 ADIF 字段时,N1MM+ 的 ADIF 导出会用类似 <APP_N1MM_EXCHANGE1> 的 ADIF 自定义标签来定义该交换内容。要导入到期望标准 ADIF 标签的通用日志程序,您需要使用带全局搜索替换功能的文本编辑器,把该自定义标签改为标准标签。例如,在 Field Day 中,ADIF 把 CLASS 交换内容导出为 <APP_N1MM_EXCHANGE1:2>1D。您需要把所有“APP_N1MM_EXCHANGE1”全局替换为“CLASS”,才能成功导入该字段。

已删除的 QSO 不会被导出;要导出它们,请选择“DELETEDQS”比赛。

  • 按多用户台站名称将 ADIF 导出到文件——当您当前正在记录 DX 时,从多用户环境中某一台站的所有 QSO 创建 ADIF 文件。否则,它只从您当前记录的比赛导出。台站名称必须从网络状态窗口提供,之后系统会询问您文件名。

注意:使用 ADIF 导出时,如果比赛名称包含“RTTY”或“JARTS”,则导出模式会被设为“RTTY”,即使日志文件中显示的是其他模式(例如 LSB)。

  • 导出到文件(通用)
    • 导出到文件(通用),按 QSO 时间排序(常规)…——从比赛日志创建一个名为 call-sign.txt 的通用文件,按时间(而非频段)排序。在某些情况下,这就是比赛管理员所要求的文件。该文件也可用于导入电子表格或数据库程序,或者在您的日志程序无法导入 ADIF 格式时导入其中。导出的文件可用记事本等文本编辑器编辑。
    • 导出到文件(通用),按频段排序…——从比赛日志创建一个名为 call-sign.txt 的通用文件,按频段排序,每个频段内按时间排序。在某些情况下,这就是比赛管理员所要求的文件,例如在 VHF 及以上频段的比赛中。
  • 按频段将 EDI 导出到文件…——创建 EDI(REG1TEST)文件。这是欧洲 VHF 比赛中使用的一种常规文件格式。每个有 QSO 的频段都会单独创建一个文件。
  • 将得分汇总打印到文件…——把得分汇总窗口的内容打印到文本文件,默认名称为 call-sign.SUM,例如 N1MM.SUM。也可以通过右键单击得分汇总窗口来完成。
  • 导出呼号历史…——把易失性内存中呼号历史数据库表的信息导出到文本文件,以便永久保存。如果您使用了工具菜单中的“更新呼号历史”选项,并希望保存更新后的文件,就需要使用此菜单项来保存更改。呼号历史文件是文本文件,因此您可以用记事本等文本编辑器对其进行修改。
  • 将功能键导出到文件——把功能键的内容导出到文件(*.mc)。导出的功能键定义可使用功能键编辑器导入
    • SSB 功能键…——导出 SSB 功能键。
    • CW 功能键…——导出 CW 功能键。
    • 数字功能键…——导出数字功能键(录入窗口的功能键,而非数字接口中的额外功能键)。

比赛列表

文件菜单底部是您最近打开过的 9 场比赛的列表,以及它们所在的数据库。当您想同时参加多场比赛时,这提供了一种非常方便的切换方式。您可以打开文件菜单,用鼠标选择接下来要参加的比赛;也可以按 Alt+F 打开文件菜单,然后按与您想参加的比赛相对应的数字(1-9)。

您当前打开的比赛始终编号为“1”,上一个打开的比赛编号为“2”,因此如果您只想在两场比赛之间切换,只需把它们设置好,然后按 Alt+F,再按 2,即可来回跳转。

编辑菜单选项

  • 清空录入字段(Wipe Out Entry Fields)Ctrl+W – 清除当前联络的信息(等同于 Alt+W)。
  • 编辑上一次联络(Edit Last Contact)Ctrl+Y – 打开一个对话框,允许修改日志中上一次联络的全部字段。
  • 为上一次/当前联络添加备注(Add a Note to Last/Current Contact)Ctrl+N – 为录入窗口中的当前联络添加备注;当录入窗口中未显示呼号时,则为日志中最后一次记录的 QSO 添加备注。
  • 编辑当前联络(Edit Current Contact) – 打开一个对话框,允许修改当前联络(仍在录入窗口中)的全部字段。在日志窗口中双击含有用户提供数据的字段,将对该项内容进行就地编辑。详情见下文的日志窗口。
  • 快速编辑(Quick Edit) – 快速编辑日志中已有的 QSO。如果录入窗口中的文本框显示为蓝色,说明您正处于快速编辑模式。 快速编辑(Ctrl+Q)总是从日志中最后一个 QSO 开始。呼号以及任何交换内容元素都会显示在录入窗口中,呼号框(call-frame)内显示“QuickEdit”字样。更正任何错误后按 Enter,或按 Esc 退出快速编辑模式。进入快速编辑模式后,按 Ctrl+A 向前移动一个 QSO,按 Ctrl+Q 向后(按时间)移动一个 QSO。
  • 快速编辑此前的联络(向前)(Quick Edit Previous Contacts (Forward))Ctrl+A– 快速编辑日志中此前已通联的 QSO。Ctrl+Q 向后移动一个 QSO,Ctrl+A 向前移动一个 QSO。
  • 将接收的 NR 加 1(Increase Received NR by 1)Ctrl+U – 把交换内容字段中的数字加 1。在序号类比赛中,当您身处堆积呼叫之中、又无法把该 DX 台记入日志时,需要不断递增其序号,此时您会发现此功能很有用……
  • 查找/再次查找(Find/Find Again)Ctrl+F – 在日志中查找呼号字段内输入的呼号。再次按 Ctrl+F 将查找下一个匹配项。

给盲人操作员的提示 按需要多次按 Ctrl+F,然后按 Ctrl+Y(yank)编辑您找到的上一个 QSO。

查看菜单选项

  • 最高速率(Max Rates) – 显示当前比赛中达到的最佳 1 分钟、10 分钟和 60 分钟速率。文件(File)> 将这些消息复制到剪贴板(Copy these messages to the Clipboard)不言自明,下文所有查看功能也都有此项。
  • 停机时间(Off Times)(另见信息窗口中的实时停机时间计数器) – 显示停机时间。列出每一段符合比赛规则的停机时段;若比赛规则未作规定,则列出每一段 30 分钟及以上的停机时段。每段停机时间都显示其开始与结束时刻以及持续时长。同时给出总开机时间与总停机时间。从比赛开始到第一个已记录 QSO 之间的时间计为停机时间,最后一个 QSO 到比赛结束之间的时间同样如此。
  • N1MM+ 计算开机与停机时间的方式与比赛的计分方相同。操作时间包括记录任何联络所在的那个时钟分钟,以及不符合停机时间条件的空闲时钟分钟。比赛中的停机时间要求连续 30(或 60,取决于比赛规则)个完整时钟分钟内没有记录任何联络。实际上,停机计时从最后一个已记录 QSO 之后那个时钟分钟的开始处起算,一直持续到下一个已记录 QSO 之前那个时钟分钟的开始处;如果这样的连续分钟数不足以满足比赛规则对停机时间的要求,该时间段就计为操作时间。比赛开始与结束时不记录联络的完整时钟分钟符合停机时间条件,不计入操作时间。
  • 主叫记录(Runs) – 显示所有主叫段。程序会统计主叫模式下连续的 QSO,直到出现一个搜索呼叫(S&P)QSO 或换频段为止。如果您在同一频段上以主叫模式继续,停机时间不会中断主叫段。
  • 备注(Notes) – 显示所有带备注的联络。
  • 统计(Statistics) – 显示所选比赛的统计数据,可选项很多。参见统计窗口(Statistics Window)章节。

未激活的菜单项 下文所有灰显的“显示(Show)”项,都会在呼号文本框或呼号框中输入有效呼号信息后变为可用。某些格式可能并不兼容当前所有的集群(cluster)命令集。

  • 显示最近 10 条台情(Show Last 10 Spots) – 显示呼号字段或呼号框中该呼号的最近 10 条 DX 集群台情。需要 Telnet 集群连接。格式可能与某些集群节点不兼容。

  • 显示台站信息(Show Station) – 显示呼号字段或呼号框中该呼号的台站信息。需要 Telnet 集群连接

  • 显示 QSL/Telnet(Show QSL/Telnet) – 显示呼号字段或呼号框中该呼号的 QSL 信息。需要 Telnet 集群连接。

  • 显示日出/日落(Show Sunrise/Sunset) – 显示呼号字段或呼号框中该呼号的日出/日落信息。需要 Telnet 集群连接。

  • SH/DX 当前呼号或台情(SH/DX Current Call or Spot) – 显示呼号字段中当前呼号或台情的 DX 信息。需要 Telnet 集群连接。

  • 显示 QRZ(互联网)(Show QRZ (Internet)) – 用浏览器显示 QRZ.com 上该呼号的信息。需要互联网连接。

  • 显示 Google(互联网)(Show Google (Internet)) – 用浏览器显示 Google.com 上该呼号的信息。需要互联网连接。

  • 对未匹配呼号显示 ?(Show ? on Unmatched Calls) – 当呼号检查窗口(Check Window)打开、且呼号文本框中输入了呼号时,如果在该窗口的数据源中未找到匹配呼号,呼号后面会出现一个“?”。如果您不希望出现这种情况,请取消勾选该选项。

工具菜单选项

  • 重新计分当前比赛(Rescore Current Contest) – 对当前比赛重新计分。如果在提交日志前有任何变动——例如 cty.dat 或 .sec 文件发生变化,或者您编辑或导入了任何 QSO——都需要执行此操作。它会重新检查 QSO 分值与系数,并做出必要的更正
  • 重新计分最近 N 小时(Rescore last N Hours) – 对当前比赛最近 N 小时重新计分。可随时运行,但速度相当慢。
  • 下载并安装最新呼号检查文件(Master.scp)(互联网)(Download and Install Latest Check Partial file (Master.scp)(Internet)) – 打开 Web 浏览器下载最新版本的呼号检查文件。选择要下载的文件,并把它保存到 N1MM Logger+ 用户文件目录下的 SupportFiles 子文件夹中。
  • 切换调谐(CW 模式)(Toggle Tune (CW mode))Ctrl+T – 把电台切换到 CW 模式,并通过 CW 键控接口键控发射机。PTT 会被置位。要停止调谐,按 Esc 键或再次按 Ctrl+T。调谐结束、PTT 释放后,电台恢复原来的模式。
  • 下载最新的 N1MM Logger+ pdf 手册(互联网)(Download latest N1MM Logger+ pdf manual (Internet)) – 下载 pdf 版手册,可从**帮助(Help)> N1MM Logger 手册(N1MM Logger Manual)**菜单项打开。
  • 下载并安装最新国家文件(wl_cty.dat)(互联网)(Download and install latest country file (wl_cty.dat)(Internet)) – 下载最新 wl_cty.dat 文件并安装到正确位置(需要互联网连接)。
  • 下载并安装语言包(互联网)(Download and install language pack (Internet)) – 下载并安装语言包,其中包含程序以英语之外的语言显示的菜单、按钮标题及其他文本。有关此功能的信息,请参见 https://bg8lng.com/docs/view/n1mm-logger-plus-manual?docSlug=localization。
  • 从下载的文件导入国家列表(互联网)(Import country list from downloaded file (Internet)) – 此选项保留给使用非标准 cty.dat 文件、且该文件不在标准国家文件网站上的比赛。
  • 为呼号添加国家(Add call to country) – 为录入窗口呼号文本框中的呼号指定一个国家。如果未输入呼号,该菜单项将灰显。这是在比赛进行得最激烈时临时添加国家的快捷方法,有效期到您下次导入 wl_cty.dat 为止。要使更改永久生效,需要编辑要导入的国家文件(wl_cty.dat)。
  • 调谐到本频段的信标(20-10M)(Tune to beacon for this band (20-10M)) – 如果当前频段是 20、15 或 10 米,此功能会把电台的模式改为 CW,并调谐到该频段上的 NCDXF 信标。当前正在发射的台站及功率档位显示在拥有录入焦点(绿色 LED)的录入窗口状态栏中。同时显示指向该信标的短路径与长路径方位。信标节目的当前信息见本网站。
  • 用当前日志更新呼号历史(Update Call History with Current Log) – 用当前日志文件中的 QSO 更新内存中的呼号历史表以及 Admin 数据库。与某个呼号相关的信息会被添加;如果呼号历史表中已有该呼号,则会被更新。尤其是对于提供两个 Maidenhead 网格字段的 VHF 比赛,行为略有不同。当两个网格字段都已填写、又记录了新的第三个网格时,最旧的网格将被移除,并由第一个字段中的网格取代。新网格会添加到第一个位置。当只填写了第一个网格字段、又从日志中新增一个网格时,也会发生同样的位置变化。当前 4 个字符相同时,4 位网格会被 6 位网格覆盖,从而提高录入精度。
  • 清除呼号历史后用当前日志更新(Clear Call History then Update with Current Log) – 同上,只是在从当前日志添加联络之前先清空呼号历史表。可用于开始一个新的呼号历史文件。

保存更新后的呼号历史文件

完成上述操作后,修改过的呼号历史表只存在于易失内存(程序一关闭就会消失)和 Admin 数据库中(下次打开比赛日志或导入呼号历史文件时可能被覆盖)。若要把该表保存到存储的呼号历史文本文件中以备将来使用,必须使用“文件(File)> 导出(Export)> 导出呼号历史(Export Call History)”菜单项把该表导出为文件。呼号历史文件通常存放在 N1MM Logger+ 用户文件目录下的 CallHistoryFiles 子目录中。

如果您希望在某类比赛开始时自动加载并启用某个特定的呼号历史查找文件,可以在比赛设置窗口中选中该比赛类型,然后在“关联文件(Associated Files)”选项卡下把该文件指定为呼号历史文件。

为防止先前加载的呼号历史文件被用于并不适合它的其他比赛(交换内容不同),您应当把比赛简称(即比赛设置对话框中的名称)作为注释添加到呼号历史文本文件中(前面加一个“#”)。通过写入多个比赛名称,您可以让同一个文件用于多个比赛。示例(省略引号):

“#NAQPCW” “#NAQPSSB”

对于 QSO Party,比赛名称之后必须加上州缩写。示例:“#QSOParty PA”

  • 键盘按键重映射器(Keyboard Key Remapper) – 打开按键重映射器(Key Remapper)窗口。它可用于把键盘按键或组合键(包括数字小键盘和特殊功能键)映射到各种用途:作为其他某个按键组合更易用的热键;作为依次触发多个其他热键的热键;作为类似常规功能键的附加消息键;在插入点(光标)的当前位置插入用户指定的文本;执行一个或多个 N1MM+ 程序宏;在指定网页上打开浏览器;或执行 Windows 控制台(命令行).EXE 或 .BAT 命令。请查阅手册中键盘快捷键页面上关于此功能的文档。
  • 转动旋转器(Turn Rotor)Alt+J – 把旋转器转向录入窗口中呼号的方位,或(当呼号字段为空时)转向呼号框中呼号的方位。
    • Alt+L 会把定向天线转向长路径的正确方位
  • 停止旋转器(Stop Rotor)Ctrl+Alt+J – 停止转动旋转器。

注意 – 有关旋转器控制的更多信息,可在“支持的硬件”一章的旋转器控制(Rotator control)一节中找到。

  • Telnet 窗口工具(Telnet Window Tools) – 打开 Telnet 窗口的过滤器(Filters)选项卡。
  • 程序执行日志记录(诊断文件夹)(Program Execution Logging (Diagnostics folder)) – 有多种不同的执行跟踪选项,它们都会导出到 Diagnostics 文件夹,可能有助于开发者追查性能问题及其他问题。除非您遇到严重延迟或其他执行异常,并在开发者指导下使用此选项,否则我们建议您单击子菜单上的全部禁用(Disable All)。
  • 保存窗口位置(Save Window Positions) – 把当前窗口位置保存到 .ini 文件中。
    • 程序关闭时会自动保存窗口位置。
    • 窗口位置按操作员分别保存。使用 Ctrl+O 输入操作员的呼号,然后单击“保存窗口位置(Save Window Positions)”。该操作员下次登录(使用 Ctrl+O)时,窗口设置将调整为已保存的布局。
  • 恢复窗口位置(Restore Window Positions) – 从 .ini 文件恢复最近保存的窗口位置。屏幕将立即更新
    • 窗口位置按操作员分别恢复(前提是该操作员先保存过)。使用 Ctrl+O 选择操作员并按下“恢复窗口位置(Restore Window Positions)”。窗口会立即移动到新位置。这在多人组比赛中更换操作员时,可以轻松重新配置屏幕。
  • 检查并安装新程序版本(Check for New Program Version and Install) – 如果您在程序自动提示安装新版本时选择了不安装,而现在想弥补自己的“严重错误”,此功能很有用。
  • 安装指定程序版本(Install Specific Program Version) – 提供一种快捷方式,可回退到最近十个先前程序版本中的任意一个
  • 系统信息(System Information) – 生成一个文件,其中包含有关您的计算机和 N1MM Logger+ 文件的诊断信息,开发者可用它来诊断和解决问题。当开发者针对错误报告要求您这样做时,请使用此功能。

配置菜单选项

配置器(Configurer)之后的许多选项也可以通过其他方式调用,例如热键或从其他窗口。

配置端口、模式控制(Configure Ports, Mode Control)、Winkey 等(Winkey, etc.) – 也称为配置器(Configurer)。

这是一个非常重要的对话框,它决定程序外部接口与运行的许多方面。有关此对话框的详细文档,请参见此处。

更改您的台站数据(Change Your Station Data)

修改台站的整体信息——姓名、呼号、地址、州、纬度、经度等。此处输入的呼号与位置信息对大多数比赛都非常重要,它决定了您所在的国家、州或省,进而可能影响所需的交换内容、计分方式、哪些台站可以被通联以计入比赛成绩等。更多讨论请参见本节。

Logger+ 音频设置(Logger+ Audio Setup)

对于使用 Windows Vista 或更高版本操作系统的用户,此菜单项会打开音频设置(Audio Setup)对话框窗口。您可以在这里设置 Logger+ 音频功能的音频选项,包括用户提供的录制语音消息的播放与实时录制、CW 监听与播报,以及语音消息的文本转语音功能。

如果您运行的是 Windows XP,则不会看到此选项。Windows XP 用户在配置器的音频(Audio)选项卡中配置音频(运行更新版 Logger 的较新 Windows 版本用户没有此选项卡)。Windows XP 用户无法使用 CW 监听/播报和文本转语音功能。

管理翻译(Manage Translations)

参见翻译。

回车发信(Enter Sends Message)(当前模式)

按 Ctrl+M 可开/关此模式——它最早由 N6TR 在 TRLog 中引入,并在 N1MM Logger 中大为改进。程序会预判在主叫(Run)或搜索呼叫(S&P)模式下完成一次 QSO 所需的消息序列,只需按 Enter 即可依次发送每一条消息。更多细节请参见 ESM。ESM 状态按日志记录模式(CW、Phone 和 Digital)分别启用/禁用(例如,如果您不使用语音播报或文本转语音,可以为 CW 和 Digital 启用 ESM,而为 Phone 模式禁用)

自动发送新 S&P QSO 的台情(Automatically Spot New S&P QSOs)(自动发送台情)

记录新联络时为其发送台情。重新启动 N1MM logger 后,此设置不会保持。

如果勾选此选项,则在下列情况下会自动为联络发送台情:

  • 您在 S&P 模式下完成该 QSO
  • 并且该台情尚未出现在您的波段图(Bandmap)或可用系数与 QSO 窗口(Available Mults & Qs Window)中的同一频率上(± 调谐容差)
  • 并且该台情近期未被其他台站发布过

Telnet 窗口上的台情注释(Spot Comment)选项卡允许用户为台情指定注释,其中可包含被标记呼号在日志条目中的要素,例如分区(Zone)或交换内容(Exchange)。

QSY 会清除呼号并在波段图中标记 QSO(QSYing wipes the call & spots QSO in bandmap)

对 S&P 非常有用。如果您在录入窗口中输入了某个台站的呼号,随后因任何原因(对方未回应您的呼叫,或……)调离该频率,该呼号会在波段图中以粗体显示。这些“台情”不会通过 Telnet 发出。重新启动程序后,此功能的设置保持不变。

所有波段图功能都适用于这些被“标记”的台站,因此需要时可轻松访问。自行标记的台站很容易识别,因为它们以粗体显示。

如果您使用的是可用系数与 QSO 窗口而不是波段图,当您调离某个未通联的台站时,它会自动移到列表顶部,并注明您为台情发布者

此选项也可在 Telnet 窗口的过滤器(Filters)选项卡中找到。

电台调谐时从其他应用抢占焦点(Grab Focus From Other Apps When Radio Is Tuned)

当您调谐与程序连接的电台时,把 N1MM+ 提到任何其他应用的前面。

在 CQ 频率上不自动切换到主叫(Do not automatically switch to Run on CQ-frequency)

选中后,当您 QSY 回一个旧的主叫频率时,模式仍保持 S&P。F1 和 Alt+Q 仍会切换到主叫模式。这在 Sprint 类比赛中最为有用——您需要频繁 QSY,并希望避免意外切换到主叫模式

在波段图中显示不可通联的台情与重复台(Show Non-workable Spots and Dupes in Bandmap)

此选项也位于 Telnet 窗口的过滤器(Filters)选项卡上。勾选后,该选项会在波段图中以灰色显示所有此前已通联过的(重复台)呼号,以及当前比赛中不计分的台站。使用热键(例如 Ctrl+Up/Dn)在波段图中导航时,灰色呼号会被忽略。强烈建议使用此选项,以便在 S&P 时避免在不可通联的台站上浪费时间,即使是在无辅助组操作时也是如此。

记录 QSO 时将接收频率重置为发射频率(主叫与异频)(Reset Rx freq to TX when QSO is logged (RUN and split))

在使用主 VFO 发射、另一 VFO 接收(异频模式)时,每记录一个 QSO 后,接收频率都会被设为等于发射(主 VFO)频率。每个主叫 QSO 之后都会重置。对于具有 A、B 两个 VFO 的电台,此功能让您可以把主频率控制当作 RIT 使用。对于 Icom 756/7800 系列这类主/副 VFO 电台,您无法只在 SUB 上接收而不同时在两个 VFO 上接收。在这种情况下,请把接收设在 Main、发射设在 SUB,Alt+S 才能生效。

副接收机始终开启(Sub Receiver Always On)

Yaesu FT-1000 系列、Icom IC-756 系列、IC-781、IC-775、IC-7800,以及仅带 subRX 的 Elecraft K3:选择双接收切换(Alt+F12)的模式。

  • 选中时 –
    • Yaesu FT-1000 系列:副接收机将保持开启(绿色 RX LED 闪烁)
    • 仅 Icom IC-756 系列、IC-781、IC-775 和 IC-7800:用 Ctrl+Left Arrow 或 PAUSE 从 SUB 切换到 Main 时,双守听不会被关闭
    • Elecraft K3:副接收机将保持开启
  • 未选中 – 副接收机将被关闭(RX LED 熄灭)

CQ 重复 – Alt+R(CQ Repeat – Alt+R)

重复呼叫 CQ 的开关。使用 Winkeyer 时,开始在录入窗口中输入呼号会终止 CQ,但程序仍保持 CQ 重复模式。当不再处于 CQ 频率且模式切换到 S&P 时,该功能会自动关闭。

设置 CQ 重复时间 – Ctrl+R(Set CQ repeat time – Ctrl+R)

以秒为单位指定重复间隔(CW 或使用声卡的 SSB)。默认值为 1.8 秒。

CW / PH 自动发送阈值 – Ctrl+Shift+M(CW / PH AutoSend Threshold – Ctrl+Shift+M)

在呼号中最后一个数字之后输入一定数量的字符后开始发送呼号。最小阈值为 1。设为 0 将关闭该功能。仅在主叫模式下有效,在 S&P 中无效;在 SSB 中使用 TTS(文本转语音)生成消息时也会禁用。更多信息见日志记录按键分配(Logging Key Assignments)一节。

启用呼号历史查找(Enable Call History Lookup)

启用后,呼号历史查找(Call History Lookup)可用于在比赛中预填交换内容以省去打字,或显示特定呼号的用户注释或备注。反向呼号历史查找(Reverse Call History Lookup)使用同一个呼号历史文件来找出交换内容与您在“交换内容(Exchange)”字段中所输入内容相符的台站。它由同一个配置菜单项启用。完整说明请点击上面的链接。

更改 CW/SSB/数字消息按钮 – Alt+K(Change CW/SSB/Digital Message Buttons – Alt+K)

更改 CW/SSB/数字功能键消息的内容。每个 CW、SSB 和 RTTY 按钮中文本的最大长度为 255 个字符。Alt+K 会根据您当前所处的模式打开相应的定义列表,您也可以在按钮区域单击右键进入。参见此处关于功能键编辑器的讨论。

  • 更改 CW 功能键定义(Change CW Function Key Definitions) – 更改 CW 消息的内容。
  • 更改 SSB 功能键定义(Change SSB Function Key Definitions) – 更改 SSB 消息(.wav 文件)的内容。
  • 更改数字功能键定义(Change Digital Function Key Definitions) – 更改数字消息的内容。

更改频段规划(Change Band Plan)

频段规划在程序中的许多地方都起着重要作用。它们可以影响联络记录时所处的模式、分配给传入 Telnet 台情的模式,以及这些台情是否显示在波段图和可用系数与 QSO 窗口中。某些频率段中模式的使用取决于比赛。例如,40 米波段 7040-7070 kHz 频段内的频率可能用于 SSB(DX 话务比赛中异频操作的 DX 台)、数字模式(RTTY DX 比赛中)或 CW(CW 比赛或北美地区性比赛中)。不存在放之四海而皆准的设置,即使是单人操作员,子频段界限放在哪里也可能取决于比赛。因此,能够调整频段规划非常重要。本节介绍一种方法;另一种方法是可在波段图窗口中使用的图形化方法。

该子菜单提供当前频段的 CW 或数字频段规划表供选择,可进行编辑和保存。每个频段只能指定一个 CW 和一个数字频段段。

按定义,数字频段段优先于 CW 频段段,两者都优先于 SSB 频段段。也就是说,除非某个频段段被指定为 CW 或数字模式,否则它会显示为 SSB。

例如,在 40 米波段,您可以输入 CW 频段段 7000-7100 KHz,以及数字频段段 7040-7050。由此产生的波段图标记如下:

**频段规划管理的变化(Changes in Band Plan Management)**N1MM Logger+ 采用了一种新方法来指定和显示 CW、数字和 SSB 频段规划。现在,您可以在相关波段图中右键单击频率标签(例如“7045”)来调整任何单个频段所显示的子频段。详情请参见此链接。

管理皮肤、颜色与字体(Manage Skins, Colors and Fonts)

参见皮肤、颜色与字体窗口(Skins, Colors and Fonts Window)。

更改日志中存储的操作员呼号(Change Operator Call-sign Stored in Log)(Ctrl+O)

此功能主要用于多人操作场合,用来更改日志中存储的操作员呼号,并在新操作员接手时调用首选的窗口配置。

更改交换内容缩写(Change Exchange Abbreviations)

这里的想法是防止有人在比赛中发给您比赛组织者不认可的缩写。我们大概都遇到过有人把“AL”发成“ALA”,或者把“AB”发成“ALTA”。这个问题在 QSO Party 中尤其严重。把非标准缩写填入“缩写(Abbreviation)”列,把正确的缩写填入“分区(Section)”列。单击“分区”列标题可按标准缩写排序,这样您可以查看自己输入的各种替代写法。

SO2R

关于本程序单人双机(Single Operator Two Radio)操作的更多信息,可在 SO2R 一章中找到。

  • 交替 CQ(Dueling CQ's)(Ctrl+B) – SO2R 功能,轮流在每部电台上发送 CQ,一部发射时另一部接收。CW 和 SSB 均支持。
    • 任一部电台的频率变化超过 200 Hz 都会终止交替 CQ。
  • 设置交替 CQ 重复时间(毫秒)(Set Dueling CQ Repeat Time (msec)) – 调整一部电台的 CQ 结束后到另一部电台开始 CQ 之间的时间(毫秒)(默认 100 msec)。
  • 设置电台切换发射尾时间(毫秒)(Set Radio Swap Transmit Tail Time (msec)) – 一部电台停止发射后、开始在另一频段发射之前的延时。通常用于中断一部电台上的 CQ,以便在另一部电台上进行 S&P。
  • 设置电台切换发射前导时间(毫秒)(Set Radio Swap Transmit Lead Time (msec)) – 切换电台时的延时,无论该电台是否正在发射。通常用于让台站附件检测到活动电台已改变。
  • 聚焦到另一部电台(Focus on Other Radio)(Ctrl+Shift+K) – FocusOther,参见 FocusOther。许多比赛爱好者偏爱的一种焦点控制方法。FocusOther 激活时,接收焦点会在“主叫”电台与“S&P”电台之间自动切换,具体取决于主叫电台是否正在发射。主叫电台发射时,接收焦点切到 S&P 电台。主叫电台停止发射时,接收焦点切回主叫电台,除非 S&P 录入窗口中已输入了一个未通联的呼号。这样,在主叫电台发送 CQ 时,可以在 S&P 电台的录入窗口中输入呼号。
  • FocusOther 始终交换(FocusOther Always Swap) – 与“聚焦到另一部电台”配合使用。当一部电台发射时,焦点总是切换到另一部电台;发射完成后再总是切回原来的电台。
  • 切换 CTRLFx 宏(Toggle CTRLFx Macro)(Ctrl+Shift+L) – 启用/禁用功能键宏中 {CTRLFx} 的使用。启用且某个功能键定义中存在该宏时,{CTRLFx} 宏会在另一部电台上执行 Fx(功能键定义 x)。例如,在电台 2 的 F3 槽位中写入 TU{CTRLF1},会先发送 TU,再发送另一部电台的 F1;用于在电台 2 上完成一个 S&P QSO 后快速回到主叫电台并呼叫 CQ。
  • 切换立体声/OTRSP 宏(Toggle Stereo/OTRSP Macro)(Ctrl+~) – 可用于临时启用/禁用所有 {STEREOOFF}/{STEREOON} 和 {OTRSP RX}/{OTRSPOTHER RX} 宏。当临时只使用一个录入窗口时,可用它禁用立体声切换。
  • 双键盘(Two Keyboards) – 启用双键盘,每个录入窗口一个。启动 N1MM Logger+ 之前插好两个键盘。启动程序后您在哪个键盘上打字,哪个键盘就控制左侧(电台 1)录入窗口。另一个键盘控制右侧(电台 2)录入窗口。Pause 键被禁用,因为您不再需要从单个键盘切换录入窗口。\ 键会把键盘焦点移到与该键盘关联的录入窗口,而不会真的向该窗口发送任何键盘命令。请注意,使用 AutoHotKey 之类的键盘重映射软件时,双键盘操作可能无法正常工作。
  • 发射锁定(数字模式)(TX Lockout (Digital)) – 选择一个锁定选项(仅数字模式)。
    • 多路发射(Multi-TX) – 这是默认设置。在电台 A 上开始 CQ,接着在电台 B 上开始 CQ,两者都处于活动状态(不锁定)
    • 先到者胜(First one wins) – 在电台 A 上开始 CQ,暂停,在电台 B 上开始 CQ。由于电台 A 已经活动,电台 B 的 CQ 会被忽略;因此如果在电台 A 发射时按下第二部电台的 F 键,该电台 B 的 F 键会被忽略。
    • 后到者胜(Last one wins) – 在电台 A 上开始 CQ(CQ 开始),暂停,在电台 B 上开始 CQ。电台 A 上的 CQ 将被中止,电台 B 的 CQ 开始;因此如果在电台 A 发射时按下第二部电台的 F 键,电台 A 的发射会被中断,改由电台 B 发射。

硬件锁定无可替代(There's No Substitute for A Hardware Lockout)

由于网络、射频干扰等因素的不确定性,软件锁定在可靠性上天生不如硬件系统。我们强烈建议您不要只依赖软件锁定来防止违规或硬件损坏。

WAE – 仅用于 WAE DX 比赛的特殊命令(WAE – Special commands for the WAE DX contest only)

  • 切换 WAE QTC 模式 – Ctrl+Z(Toggle WAE QTC mode – Ctrl+Z) – 在 QSO 与发送/接收 QTC 之间切换 WAE QTC 模式。参见 WAE 比赛设置说明(WAE RTTY 说明)。
  • WAE 接收 QTC 确认(WAE Received QTC Confirmation) – 可用于输入 WAE 确认字符串或 .WAV 文件(仅 CW/SSB)。有关更全面的 QTC 设置选项,请参见**打开 QTC 窗口设置区域(Open QTC Window Setup Area)**菜单项
  • 波段图中呼号颜色所用的最大 QTC 数(Max QTC Number for callsign colors in Band Map) – 打开一个对话框,允许您设置用于在波段图中为尚有 QTC 待处理的台站显示特殊颜色的 QTC 数量
  • Ctrl-Z 自动发送 QTC?(EU 台站,仅主叫模式)(Ctrl-Z sends QTC? automatically (EU stations, Run mode only)) – 勾选此选项后,在主叫模式下按 Ctrl+Z 会自动发送 QTC? 并让程序进入 QTC 模式(仅 CW,仅 EU 台站)。
  • 打开 QTC 窗口设置区域(Open QTC Window Setup Area) – 打开一个对话框窗口,您可以在其中更改各项 QTC 设置。该窗口有三个选项卡:CW、SSB 和 RTTY 各一个。
    • CW 设置(CW Setup) – 一系列适用于接收 QTC 的 EU 台站的复选框,以及一个用于自定义退出时 TU 消息的框。勾选您想要启用的复选框;如果选项未勾选,则采用默认动作。
      • 在 CW 中,离开串行 QTC 窗口时发送 CFM 字符串并绕过 CFM 按钮移到下一行。
      • 在 CW 中,从 QTC 报头移出时发送 QRV 字符串并移到第一个 QTC 输入行。
      • 在 CW 中按 Hdr Agn 会清空 QTC 报头窗口。
      • 在 CW 中按 Agn 会清空该行的所有 QTC 文本框。
      • 退出时发送的 TU 消息(TU message to send on Exit) – EU 或非 EU 台站都可使用,用来设置在一组 QTC 结束时发送的消息。可在 TU 消息中使用 {QTC} 宏来发送报头中的 QTC 组号。如果 TU 消息保持默认(“未设置(Not Set)”),退出 QTC 窗口时将发送常规的 F3 TU 消息
    • SSB 设置(SSB Setup) – 若干选择框,包含程序将查找的 wav 文件位置,这些 wav 文件供接收 QTC 的 EU 台站用于 QRV、Confirm、Again? 和 TU 语音键控消息。必须使用 Logger+ 音频方式,也就是说,如果使用 Logger Classic 的旧版音频方式,这些文件将无法工作。每个路径名称右侧有三个框。第一个框根据是否找到文件显示绿色或红色。第二个框是标有 R 的按钮,可用于开始录音;录音进行中 R 会变为 S,单击 S 可结束录音。第三个框是标有 P 的按钮,按下可播放该 wav 文件(用于测试)。
    • RTTY 设置(RTTY Setup) – 若干框,包含 QTC 过程中接收方(RQTC)和发送方(SQTC)台站将发送的消息。请注意,这些消息中不需要 {TX} 和 {RX} 宏
      • RQTC 消息(RQTC Messages):
        • 接收就绪(RX Ready)
        • 全部确认(All Agn)
        • 再次(Agn) – 此消息中使用 $ 宏来发送 QTC 的编号,该 QTC 对应(RQTC 窗口中)被按下的 Agn? 按钮
        • 保存 QTC(Save QTC) – 在 QTC 全部接收并记录完毕后发送的消息
      • SQTC 消息(SQTC Messages):
        • RU 就绪(RU QRV)
        • 发送全部报头(Send All Heading) – 此消息中使用 {QTC} 宏来发送报头编号,例如 26/10
        • 发送全部结束(Send All Ending) – 在整组 QTC 发送完毕后发送的消息
        • 保存 QTC(Save QTC) – 在 QTC 被确认后发送的消息
        • QTC 间隔(QTC Spacing) – 通常为 {ENTER},但有些用户可能需要 {ENTERLF}
      • 要发送的 QTC 默认数量(Default Number of QTCs to Send) – 设置一个 QTC 包中将发送的 QTC 最大数量(通常为 10)

清除 INI 文件设置(Clear INI file settings)

用于清除“N1MM logger.ini”文件的选项。一般而言,更好的做法是把现有的 .ini 文件重命名为 N1MM Logger.old 之类的名称,这样在需要重新配置时可以取回您的设置。

SO2V 双接收(SO2V Dual Receive)

  • 重复 CQ 在 VFOB 窗口录入时结束(Repeating CQ Ends With VFOB Window Entry) – 选中此选项后,在 VFO B 录入窗口中输入任何内容都会停止 VFO A 录入窗口中正在重复的 CQ。

窗口菜单选项

  • 可用系数与 QSO(Available Mult's and Q's) – 显示可用系数与 QSO 窗口。更多信息见可用系数与 QSO 窗口(Available Mults and Qs Window)一章
  • 波段图(Bandmap) – 显示波段图窗口。在 SO2R/SO2V 下,每个录入窗口都有自己的波段图窗口。更多信息见波段图窗口(Bandmap Window)一章
  • 呼号检查(Check) – 显示呼号检查窗口。更多信息见呼号检查窗口(Check Window)一章
  • CW 电键(CW Key)Ctrl+K – 显示 CW 电键窗口。再次按 Ctrl+K 或按 Enter 会关闭该窗口,但会继续发送消息。按 Escape 将停止发送消息。该窗口为多行(便于粘贴文本),可调整大小。字体类型和大小与录入窗口相同

  • CW 阅读器(CW Reader) – 显示 CW 阅读器(CW Reader)窗口。
  • 数字模式接口(Digital Interface) – 显示数字模式接口窗口——参见数字模式(Digital Modes)一章
  • 录入窗口(Entry Window) – 显示录入窗口
  • 晨昏线(Gray Line) – 打开晨昏线窗口。更多信息见晨昏线窗口(Grayline Window)一章。
  • 信息(Info) – 显示信息窗口。更多信息见信息窗口(Info Window)一章
  • 日志(Log)Ctrl+L – 显示日志窗口(在打开与最小化之间切换)。更多信息见日志窗口(Log Window)一章
  • 移动系数(Move Multipliers) – 显示移动系数窗口。对于台情表中的每个呼号,以及使用**选择频段与模式(Select Band & Mode)按钮选择的每个频段/模式,显示该呼号的系数状态,并用背景底纹标示该台站是在哪个频段上被标记的。系数状态取决于程序能否仅凭台情信息判定系数状态。它不会在记录、删除或标记联络时更新,只有在使用刷新(Refresh)**按钮时才更新。左键单击某呼号会把电台 QSY 到第一个有台情的频段。如果某个台站被多次标记,反复单击会依次 QSY 到该行上的下一个台情。在 SO2R 或 SO2V 下,如果某部电台或 VFO 已经在台情所在频段上,则使用该电台/VFO,否则使用当前焦点电台,或者用 Shift+单击 QSY 另一部电台。鼠标滚轮单击会删除该行。

  • 系数(Multipliers) – 单击显示系数(Multipliers)子菜单
    • 国家(Countries) – 显示国家系数
    • 网格方格(Grid Squares) – 显示网格方格系数
    • 网格场地图(Grid Field Map) – (用于 WW-DIGI 比赛)显示一张覆盖当前频段场地系数的世界地图
      • 首次使用此选项时,世界地图底图将从互联网下载。此后将使用已下载的地图
    • 网格方格图(Grid Square Map) – 显示当前频段网格方格系数的示意图
      • 该“地图”是一个网格方格矩阵,以可通过右键菜单选项选择的某个网格方格为中心
    • 分区/州(Sections/states) – 显示分区或州系数
    • 分区(Zones) – 显示分区(Zone)系数
    • 县/其他(Counties/Other) – 显示县系数(在某些比赛中为其他系数)
    • 其他县(Additional Counties) – (通常灰显)显示同一周末另一场 QSO Party 比赛的县系数(AZ/NV/PA QSO Parties)
  • 网络状态(Network Status) – 显示网络状态窗口——参见网络状态窗口(Network Status Window)一章
  • 旋转器窗口(Rotor Windows) – 打开旋转器窗口(仅当在配置器的天线(Antennas)选项卡下选择了显示旋转器窗口时)——参见旋转器控制(Rotator Control)一章
  • 与其他台站通话(Talk to Another Station)Ctrl+E – 如果启用了网络功能,打开网络通话窗口——参见网络状态窗口(Network Status Window)一章
  • 得分汇总(Score Summary) – 显示得分汇总窗口。更多信息见得分汇总窗口(Score Summary Window)一章
  • 预约(Skeds) – 打开预约窗口。更多信息见预约窗口(Skeds Window)一章
  • 频谱显示(Spectrum Display) – 显示频谱显示窗口。更多信息见频谱显示窗口(Spectrum Display Window)一章
  • Telnet – 显示 Telnet 窗口。更多信息见 Telnet 窗口(Telnet Window)一章
  • 可见重复检查表(Visible Dupesheet) – 显示可见重复检查表窗口。更多信息见可见重复检查表窗口(Visible Dupesheet Window)一章
  • WSJT 解码列表(WSJT Decode List) – 显示 WSJT 解码列表窗口。更多信息见 WSJT 解码列表(WSJT Decode List)一章
  • 加载 WSJT/JTDX(Load WSJT/JTDX) – 当已在配置器的数字模式(Digital Modes)选项卡下输入与 WSJT-X 或 JTDX 程序的链接后,此菜单项会打开 WSJT-X 或 JTDX 程序,用于进行 JT 模式(例如 FT8)联络。关于将这些程序与 N1MM+ 配合使用的更多信息,请见 WSJT 解码列表(WSJT Decode List)一章

Ctrl+Tab 可用于在已打开的窗口之间轮转焦点。 Ctrl+Shift 在单击已打开窗口的名称时会将其移到屏幕左上角。这对于已丢失的窗口很有用。

帮助菜单选项

  • 录入窗口专用帮助(EntryWindow Specific Help) – 显示在线手册的录入窗口页面。需要有效的互联网连接
  • 支持的比赛与设置(Supported Contests & Setup) – 显示在线手册的“支持的比赛”一章。需要有效的互联网连接
  • 按键分配(Key Assignments) – 显示在线手册中的按键分配列表。需要有效的互联网连接
  • 修订历史(Revision History) – 显示 groups.io 上近期程序版本的发行说明。需要有效的互联网连接
  • N1MM Logger 手册(需用户安装 *pdf)(N1MM Logger Manual (User installed *pdf required)) – 离线阅读手册。工具菜单上有一个链接可下载此文件——请务必把它下载到 N1MM Logger+ 用户文件区域中的“支持文件(Support Files)”文件夹。需要 Adobe Reader 或其他 .pdf 阅读器
  • 本比赛的比赛规则(Contest rules for this contest)– 访问互联网上比赛主办方的网站,在那里可以找到规则。需要有效的互联网连接
  • WA7BNM 比赛日历(WA7BNM Contest Calendar) – 访问互联网上的 WA7BNM 比赛日历网站。需要有效的互联网连接
  • 用 Perplexity.AI 搜索文档与 Groups.io(Search Doc & Groups.io using Perplexity.AI) – 调用 Perplexity.AI,按您输入的搜索词在 N1MM Logger 网站和 groups.io 页面中搜索信息。对于回答自然语言问题以及搜索特定术语来说,这是一种非常强大的技术,但需要谨慎使用。虽然生成式 AI 极其有用,但您始终应当意识到它给出的信息可能真假参半。需要有效的互联网连接
  • 用 Google.com 搜索文档与 Groups.io(Search Doc & Groups.io using Google.com) – 与上述类似,只是用普通的 Google 搜索代替 Perplexity.AI。需要有效的互联网连接
  • 用户问答与讨论组(User Questions & Discussion Group) – 访问互联网上的 groups.io 讨论组页面。需要有效的互联网连接
  • 错误报告表单(Bug Report Form) – 访问 N1MM Logger 网站上的表单。请注意,这里不适合报告安装或设置之类的问题——这类问题最好使用 groups.io 讨论组。需要有效的互联网连接
  • 功能请求表单(Feature Request Form) – 访问 N1MM Logger 网站上的表单。需要有效的互联网连接
  • 查看用于调试的错误日志(View Error Log for Debugging) – 查看程序生成的最新“Errorlog.txt”文件。当程序产生错误时,它会创建并更新该文件的内容。这有助于定位程序中的问题
  • 在用户文件目录上打开资源管理器(Open Explorer on User Files Directory) – 打开 Windows 文件资源管理器,显示 N1MM Logger+ 用户文件目录。如果您的系统中有多个 N1MM Logger+ 文件夹(例如因处理 OneDrive 而产生),此菜单项会指向程序正在使用的那个
  • 向 3830 报告得分(Report Score to 3830)– 访问互联网上的 3830 得分报告网站。需要有效的互联网连接
  • 关于 Vx.yy.zzzz(About Vx.yy.zzzz) – 显示“关于”对话框
N1MM Logger+ 手册(中文版) / 录入窗口 0 字 0 行 bg8lng
2026-10-08T11:12:42.595134681Z 2026-10-08T12:44:38.534140804Z